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Note that the Baercom system full instructions can be found at
www.ufiservingscience.com/baercom.html
You can also send us an email at
mail@ufiservingscience.com

Meeting the Baercom
Place the Baercom down in front of you, LCD at the top, controls below.
-- A USB connector in the center of the top panel connects to your PC
-- The LCD shows scan data and other information
-- The locking toggle switch to the left controls battery power for the Baercom
(The switch handle must be pulled away from the front panel to change positions)
-- The top left control selects what Function (Fun) you want to perform, set to Show
-- The top right control manages Resolution/Control (Res/Con), set to Medium
-- The bottom left control sets the stimulus loudness, set to 70 db
-- A toggle switch to the right of the bottom panel selects which ear you want to test,
Right or Left, set to Left.
-- A 4 pin EN3 connector to the right is for the gray input lead which senses the EEG/Baer
-- A 3 pin EN3 connector to the left end is for the "stimulus" earphone

First Use of the Baercom (no subject connection, no other leads connected)
-- Turn the Baercom ON by toggling the power switch UP. This switch locks into either position,
so you need to pull the switch handle away from the front panel to move it.
-- The Baercom LCD will post 4 start-up messages, then show "Function to View"
-- Turn the Fun (Function, upper left) switch to View
>The LCD will show the EEG signal, flat and slightly fuzzy since nothing connected
-- Turn Fun switch to Collect
>If the Earphone was connected, you would now hear rapid clicks (Baer Stimulus)
>Scan Counter upper right will slowly advance from 000. Each scan = 100 clicks
Between 10 and 20 scans is generally sufficient.
>The R or L next to the counter means Right or Left ear
Should be "L" since the switch set to Left above.
This shows the setting of the Ear Select switch (right side bottom panel)
Setting of Ear Select switch should match location of Earphone on animal
If you toggle this switch while collecting, you must re-start the data collection.
-- Turn Fun switch to Show
>Counter in upper right will stop advancing (collection has stopped)
>M01 text upper left shows which internal memory bin will receive Baer trace if saved
There are 31 internal memory bins for storing Baer traces
If M32 shows here the data memory is full (no more Baer traces can be saved)
-- Turn Fun switch to Save
>LCD posts "STORE BAER Plot?
>Save data by moving Res/Con switch from Medium, to Next then back to Medium
Baer trace saved in the M01 bin shown.
-- Toggle Ear Select switch (bottom panel) to Right
-- Turn Fun switch to Collect
>Scan Counter upper right will slowly advance from 000. Each scan = 100 clicks
When testing animal, Number of Scans should be the SAME both ears
>The R or L next to the counter means Right or Left ear
Should be "R"
-- Turn Fun switch to Show
>Counter in upper right will stop advancing (collection has stopped)
>M02 text upper left shows which internal memory bin will receive Baer trace if saved
-- Turn Fun switch to Save
>LCD posts "STORE BAER Plot?
>Save data by moving Res/Con switch from Medium, to Next then back to Medium
Baer trace saved in the M02 bin shown.
You have just saved two Baer traces (no data ) in the Baercom internal memory!
--Turn Fun switch to Review, then turn Res/Con switch to Next
>LCD will step continuously through all 32 internal Baer memory trace bins
>Bin 32 (M32 <---------> R020) will display pre-recorded Baer data
>Bin 1 (M01 <-------- > L0xx) will display data just collected, saved in bin 01
>Bin 2 (M02 <-------- > R0xx) will display data just collected, saved in bin 02
>Bins 3-31 will show vacant (no data)
>Review will work through all 32 locations then start over at M01 and continue

>Let this run through all bins and verify your two traces are saved
-- When M01 is showing, turn the Res/Con switch back to Medium.
>LCD Stepping through internal memory bins should stop
>M01 that you just recorded should be showing, with no Baer data
>If you skip M01, put Res/Con switch back to Next and try again.
-- With M01 showing, set the Res/Con switch to Delete
>LCD will post "ERASE BAER Plot?"
>Move Res/Con switch to Medium then Next then back to Medium to delete
>M01 memory bin should show on LCD with vacant data since erased
You have just erased a Baer trace that you saved in the Baercom!
-- Set the Res/Con switch back to Next.
>LCD will again continuously post internal data bins in succession
>Sample data in M32 should still be present
>Data you saved in M01 should be erased.
>Data you saved in M02 should still be present
>Let this run through all bins and verify trace M02 is still saved
-- When M32 is showing, set the Res/Con switch back to Medium
>Bin 32 (M32 <---------> R20) will display pre-recorded Baer data
-- Set the Res/Con switch to Delete
>You can't delete M32, the sample data.
>If you request Delete while displaying M32, you are asking if you can
ERASE ALL DATA!!! DON'T DO THIS UNLESS YOU ARE SURE!!!
[Move the Fun switch OUT OF Review if you want to escape]
>Two messages will slowly post asking you if you are sure, twice.
>After this, move the Res/Con to Medium, then Next then Medium
>The LCD will post two messages as it clears internal bins.
>Then the Baercom will start up as if from power-up.
You have just erased all data stored in the Baercom internal memory bins!
Install the Baercom-PC Software software on your computer
There are three steps for this.
-- Copy the Baercom-PC software folder from the USB Drive/CD/FTP Download Folder to a folder on
your computer.
-- Install the Baercom-PC software by running the "Setup-exe" file in the software folder.
-- With the Baercom OFF, and your computer connected to the internet, plug the Baercom into a USB
port on your PC for the first time, then leave it alone for 10 minutes.
If you run into any problems with this, you will need to dig a little deeper to resolve them.
Using the Baercom with the Baercom-PC Software (no subject connection or other leads)
You need to have already successfully installed both the Baercom-PC software as well as the
necessary USB drivers in order to work through this section! If you run into any issues while working
through this section, you will need to dig a little deeper to resolve them.

-- Turn your computer on and let it work through start-up (~5 min.)
-- Start the Baercom-PC software, select OK at the welcome screen to show the main window
-- Connect the supplied USB cable between the Baercom and a free USB connector on your PC
>If this is the first time you connected your Baercom to your PC wait 10 min
for the USB Drivers to install.
-- Baercom Setup
>Set Ear Select to Left, Fun switch to Show, Res/Con to Medium
-- Turn the Baercom ON (if not already)
>Remember the Locking Toggle switch, pull the switch handle away from front panel
-- When the Baercom posts "Function to View" set the Fun swith to View
>The LCD will show the EEG signal, flat and slightly fuzzy since nothing connected
-- Set the Fun switch to Collect
-- Wait until "L010" shows in upper right of Baercom LCD
>This means Left ear, 10 Scans
-- When upper right shows "L010" set Fun switch to Show
>Can be approximate, L011, etc.
>"M01" upper left should be blinking. If saved, this data will go into bin M01
>Every time the M01 blinks, the data trace is sent out Baercom USB port
-- Press green Locate Baercom button (lower left) on Baercom-PC Software main window
>Message window: Baercom Fun switch must be in Show or Review
>Press OK to clear
>Next window, Checking for Baercom
>Next window, Baercom has been Located
>After brief delay, next window asks if software should check for D.2 firmware
>Press NO since we will only download 1 trace
>D.2 Query should go away.
The Baercom-PC software on your computer has successfully located the Baercom!
[Completing this verifies that the Baercom PC software is correctly installed, and that the required
USB drivers are functioning correctly. If you have any issues, you will need to dig a little deeper.]
-- Press the green (L) Get baer Data button on the software (upper left) to direct the software
to get the data on the Baercom LCD into the Baercom-PC software
>Note that the Baer trace does not need to be saved for this to work. Note also
that you can use Review to show a saved trace and download that too.
>The software will post a window asking if you want to do this, press YES
>The software will post a window reminding you the Fun switch must be
Show or Review, press OK
>The software will post a waiting window, then post the data on the Baercom
LCD in the left data trace window.
>The memory bin (if saved) as well as the number of scans will show in window
>Ear select will show in window, and trace COLOR will always reflect
Blue for Left, Red for Right
You have just downloaded a Baer Trace from the Baercom to the Report Software!
You can now turn the Baercom OFF and disconnect the USB cable.

Using the EN3 Connectors
Note the picture below. This shows the Earphone plug next to the receptacle on the bottom end of
the Baercom where it connects. The Key on both connectors must align or the connectors won’t
mate. (The gray input lead is identical except that it has 4 pins instead of 3.)
-- Take the Earphone plug then rotate the collar at the end so you can see how it rotates.
-- Face the plug towards the receptacle, then carefully rotate the entire plug so that the Key on
both plug and receptacle are aligned (directly down).
-- Insert the plug into the receptacle. It will only go in part way.
-- Rotate the outer collar on the plug until the plug can be fully inserted into the receptacle.
-- Gently rotate the locking collar clockwise some to hold the plug into the receptacle to help
prevent accidental removal during testing.
-- Next, remove the plug from the receptacle by rotating the locking collar counter-clockwise
until it stops, then gently pull the plug out of the receptacle. (Don’t pull on the wires!)
You have just plugged in then unplugged an input lead to the Baercom! (Practice a few times!)

This concludes the Quick Start tasks.
More Notes about using the Baercom with the Baercom-PC Software
-- If it is the Baer you are seeing, successive traces will be almost identical. You can press
the ALM (Add Left Mirror) or ARM (Add Right Mirror) to add a second collection
to the trace windows (required by some records bodies) Inst. 4.5.1
-- If your Baercom is D.2 you can download all Baer traces at once, and browse to
the desired trace. Inst. 4.5.2
-- The Locate process does not clear data already present in the Software trace area.
This allows you to disconnect the Baercom from the PC if necessary between
data collections.
-- You can press CTA to clear trace windows. Inst. 4.5.4
Baercom Subject Connection
You will need to consult the full instructions for the Baercom system for this last piece of the Baercom
puzzle. Section 1 discusses the Baer signal, and Section 2 covers the details of connecting your animal
to the Baercom, then performing the Baer testing. There is no substitute for both attention to detail
and a lot of practice for the content in these two sections.

-------------------------

Baer-Din -- Baercom EEG/Baer Input Cable -- Overview and use
UFI -- www.ufiservingscience.com
1/2021

The "Baer Din" is often referred to as the big gray input lead, and is one of the most important
components of the Baercom system. The BAER signal is very small, and is superimposed on the
already small EEG. It is the job of the Baer Din to connect this very small signal to the EEG amplifier
inside the Baercom without adding any extra noise or interference. This is a demanding task.
The gray connecting cable is long and fairly large, both to allow substantial shielding as well as to
provide generous separation between the various signal leads inside. A 4 pin "EN3" black plug is
attached to one end of the cable, and this plug mates with the matching EN3 jack on the right end of
the Baercom lower panel, next to the Ear Select toggle switch. The use of the EN3 connector set is
described above. The other end of this cable has an also gray molded "manifold" that includes
recesses for 3 small, circular, touch-proof "DIN" connectors, hence the name. The DIN plugs on the
lead ends of either needle electrodes or alligator clips slide into these recesses and make electrical
connection at the same time. The color-coded label on the manifold helps to allow connection of the
electrodes to the proper location on the animal.

While in use, the Baer Din cable is easily connected both to the Baercom as well as the animal via
either needle electrodes or alligator clips clamped over hypodermic needles. The Baercom
instructions cover this aspect in detail. From a practical standpoint, a few issues can develop over
time, and knowing this ahead of time can save you a lot of hassle.
a. Where the big gray cable goes into the end of the black EN3 connector is a very high stress point
when the plug is locked into the input connector on the Baercom. The cable is thick, and does not like
being bent harshly. Anticipating this high-stress point, we actually back-fill the connector with
industrial strength epoxy as a part of the production process. We do not recommend that you leave
the Baer Din input cable connected to the Baercom between uses, as this will increase the amount of
stress this joint experiences. Note also that, if the epoxy and other clamping mechanisms inside the
EN3 plug fail, this can allow the cable to move and rotate inside the plug, which will quickly result in
lead failure and the accompanying noise this causes.
b. Where the DIN connectors slide into the gray manifold at the other end of the lead can also cause
noise as well. The main issue is that, if the DIN plugs are slid into the manifold then left stationary for
long periods of time (weeks, months) resistance can build up inside the manifold between the DIN
Plug and the connecting pin it slides over. If you use needle electrodes and replace them often, you
may not have a problem. But if you use the alligator clips with hypodermics, these may seldom be
removed from the manifold until replacement. This can allow the slow build-up of high resistance and
noise issues as well. The solution to this problem is very simple. Every week or so, twist the small DIN
connectors, pull them slightly out, push then back in... The goal of this is to move the connectors on a
regular basis so high resistance does not have a chance to form.
As a unit, the Baer Din is easy to test. First, make sure the anchoring where the gray lead goes into
the EN3 connector has not failed. If the cable can easily twist inside the connector, or the cable slides
in and out, the anchoring has failed. If the cable anchor is fine, then plug the EN3 connector into the
Baercom. If you use alligator clips and hypodermics, just clip all 3 clips together (clip two to the third
one). If you use needle electrodes, you can remove them and insert the alligator clip leads for this
test. A better approach might be to track down one of the alligator leads, and use the alligator clip to
try and clip together all 3 needle electrodes. This is more difficult to do, but also allows you to test
the needle leads if that is what you normally use. However you choose to do this, the goal is to
connect all 3 input leads together. Next, turn the Baercom ON then to View, which displays the signal
being sensed from the clips/needles through the Baer Din. You should basically see a flat line. You
can then start gently twisting, turning, pushing, pulling... Check this for both Ear Select settings as
well. If you see a lot of noise for any given location, position, etc. then there may be a problem with
the Baer Din. If the problem is where the DIN's slide into the Manifold, then sliding in / out, twisting...
this should minimize the built-up resistance, and so visibly reduce the noise. If the noise is dependent
on the setting of the ear select switch, this is a sure sign of a connection issue inside the black EN3
plug.
Should your Baer-Din have a problem, there are two ways you can deal with this. You can contact UFI
and order a new Baer-Din. You can also send your Baer-Din back and have us check it carefully and
repair it. We recommend you do both so you can have a spare.

